I Cant add My Domain to Cloudflare (catto.bar is not a registered domain)

This post was flagged by the community and is temporarily hidden.

Hm, I see it on a supported TLD list at the below link:

Maybe it needs some time to appear “online” in terms of a WHOIS , furthermore did it had some nameservers added already or not?

catto.bar. IN NS
Record not found!


i added my nameservers to it.

May I ask, was it before you tried adding it to your Cloudflare account or afther?

Did the domain worked before and resolving in the meantime, or not?

what do you mean did the domain work before add it to CF if so yea it did

When I check the WHOIS now, I see it has got the Cloudflare nameservers as follows:

DNSSEC: unsigned

May I ask, does it mean you have successfully added it to your Cloudflare account, or rather not?

But in terms of DNS propagation time, we should we wait for some time as far as it hasn’t propagatted yet, if so:

it wont add to my cf account

But where from did you get Cloudflare nameservers then?

From your other domain at your Cloudflare account?

no i remember my ns for CF

If I may add a suggestion from a recent topic similar to this case, here:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.