I can't add A recordo

I can’t add an A record, if I tried I see:

DNS Validation Error (Code: 1004)

domain: fotoimprenditore.com
A record ip:
TTL: I tried with AUTO, 10 minute and 1 hour. With and without proxy
Name: link (link.fotoimprenditore.com)

I tried with fotoimprenditore.IT but there is same problem. I don’t undestood why…

Most likely you added somewhere some whitespace.

Use “@” as name and type the address manually into the address field.

Works just fine

But I want to configure the third level link.fotoimprenditore.com and not the domain fotoimprenditore.com

Then simply type “link” instead.

I know, but don’t work… See my first message.

It works for me. If you have - as mentioned - double checked that all the values you entered are correct I could only refer you to support.

I don’t know why, but now work…

As I said, you will have had somewhere a whitespace character.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.