I can't access to some website when using app

Hello Community,

I’m using app with Warp+, when connected, I can’t access to thegioididong.com website. I’m used firefox and chrome, and it’s the same issue, It show me error that “secure site not available” and have button to “access website with HTTP”, But still not working.
Do you know what happened when i can’t access to this website when using app?
Thanks for helped me.

I cannot access this site when not using

1 Like

It’s really hard to understand, I didn’t know why use warp+ can not access this site, the only way is using instead of warp or disable app.

Not accessible to me either, not using Every DNS query I have used (,,, local ISP) has returned the same DNS value. What IP address do you get when not using

I think my example website is blocked access from outside vietnam, and i have tried other website, there are no problem, only this vietnam website. I think i will ignore that issue and when i need to use, just change to dns only. Thanks you guys for your help

I don’t believe this is anything to do with Warp, period. Two out of three down detectors I checked say thegioididong.com is down for everyone.



Just me

Well it could be warp… either the IP address returned if you are using the client in DNS only mode or the connection to Warp in proxy mode is returning a value outside Vietnam for the origin IP. Those type of tight geo restrictions can be problematic on many levels… The warp client in proxy mode will come out of the colo the client they are connected to. In DNS only mode — the Internet’s Fastest, Privacy-First DNS Resolver will designate the colo being used for geo addressing.

If the website in question has tight restrictions… eh… it is what it is … Biết Chết Liền maybe? Bad choice by the website operator.