I can't access to Plesk Panel through Cloudflare

Hello guys i hope someone can help me with this issue.

Im trying to access to Plesk Panel on this url " https://www.niwiku.com:8443/ " and i get a redirection to the homepage. I use this domain on Cloudflare, when i pause Cloudflare service the problem disapear, so i think its a issue with Cloudflare.

By the way, I can access with the normal IP to the Plesk Panel.

Its posible to access to this panel through the ip served by Cloudflare on this domain?

Thanks in advance :wink:

Can you post a screenshot of your DNS records, with redacted IP addresses?

1 Like

U mean the DNS records in Cloudflare ?

https://gyazo.com/bc397160cd96c8f728c197579d3680f4

Can you temporarily delete the AAAA records (back up the IP addresses, so that you can restore the entries later) and try again?

1 Like

Done

https://gyazo.com/d1d236ec49c5ab87c5173c3d0c5c1bf5

Hmm, interesting. Via Cloudflare the server appears to return a 503, directly it does return proper content.

I’d probably contact the host and ask them why the proxied connection seems to return a 503. Maybe they are blocking Cloudflare’s IP addresses. Difficult to tell at this point.

1 Like

Its my own VPS, recently i enable a service called Imunify360 but they told me they dont block ports and Cloudflare its enabled on his service and they allow Cloudflare IP’s. Im going to delete his service and restore the mod_security rules.

In that case I’d check the server logs to find out what the difference between the two requests (direct and via Cloudflare) is.

1 Like

I will try to contact to the support of Imunify360

I have this issue in more domains for example:

https://www.sanadiet.com:8443/

I presume that last site is on the same server, right?

In that case you seem to have an invalid certificate configured. That is not necessarily the reason for your issue, but it is nonetheless something you should fix. Right now your SSL mode is “Full” I presume.

1 Like

Yes at this moment this domain sanadiet.com is on “Full”

I have the same issue on this domain https://www.h2hesports.es:8443/ and this one its on “Full Strict”

All this sites are on the same server.

That would be interesting, because that last site does not have a proper certificate on your server either and “Full strict” should stop that in the first place.

Do you have possibly any workers configured?

1 Like

No i dont use workers

Maybe also involved Cloudflare’s support as it is getting somewhat mysterious.

If you have a Cloudflare ticket number, post it here.

1 Like

Its the first time i post something in relation with this issue, i didnt ask for help to Cloudflare support.
Maybe we can talk in private and share you my screen to check it. I will pay you if its needed :frowning:

A frowning smiley in the context of a payment offer is not very encouraging :smile:

Anyhow, I appreciate the offer but my main goal is not commercial support services (well, depends on the context to be fully honest :smile:).

Just open a ticket at https://support.cloudflare.com/requests/new (last button), explain the situation, link to this thread, and post the ticket number here.

2 Likes

It was because I am really desperate with this issue…

Thanks anyway for all your support and time, i really appreciate it.

I will open a ticket with Cloudflare as you told me and i post the solution here.

THANKS FOR ALL.

Not just the solution, post the ticket number itself so that @cloonan can keep track.

2 Likes

I fix it, the problem was with a extension called Imunify360.

Webshield - Detect IPs behind CDN = Disable
You have to disable this option in order to work properly with Cloudflare.

That was the problem, the developers are now working on this to solve it.

Thanks for all :wink:

This topic was automatically closed after 31 days. New replies are no longer allowed.