I Can't Access My Blog Using HTTPS

I can’t access my blog using HTTPS, but it works without it.
Here’s I include the screenshot of the error message that I’ve got:

This is the first time I got a problem using SSL because it never happened to my other sites.

That appears to be a problem on your host. Did you contact your provider‘s support?

That screenshot does not look like Cloudflare. If your domain is endlimited.com as in the screenshot, then you are not using Cloudflare at all, and this community is the wrong place to come for help.

I did, but they told me to contact Google or sending feedback to blogger and I’ve been waiting for 24 hours, but I haven’t got the answer yet.

Because I’ve reset my DNS and Name servers to default settings, I thought it’s going to solve the problem but it’s not.
But let me try to connect it again to Cloudflare, I hope it will work now.

It doesn’t work still.

The problem is solved:

  1. I set my DNS settings on Cloudflare and entered the unique code that I’ve got when I set a third-party domain into my CNAME’s record. It’s something like:
    Because when I add my site to Cloudflare, they didn’t include that one, only this one “ghs(dot)google(dot)com”.
  2. Activating my SSL certificate managed by my domain provider.
  3. Enabling Universal SSL on Cloudflare.
  4. Set SSL setting to Flexible.
  5. Turn on Always Use HTTPS and Automatic HTTPS Rewrites.
  6. Set HTTPS Availability on blog’s settings to “No”.

This topic was automatically closed after 30 days. New replies are no longer allowed.