I can't access any website that uses Cloudflare

Hello, I’m trying to access websites that use Cloudflare and it’s getting stuck on “Please stand by, while we are checking your browser” usually a captcha pops up but for some reason that isn’t happening anymore.

Upon opening the console on chrome (Even firefox and edge) these errors appear
image

Is my IP blocked or something? any help would appreciated, thank you.

by the way this happens on every device on the network, not just my device.

What you are seeing is Cloudflare’s Managed Challenge designed to help prevent bots from accessing the website. It’s meant to replace CAPTCHAs and cut down on time wasted solving those. You should be automatically redirected to the website after a few seconds.

Hi, thank you for the reply.

I have been waiting since I posted this, no result. it’s still stuck

Hi, when I use a VPN it works and redirects me correctly

but when I don’t it doesn’t.
why?

The IP reputation for Managed Challenges with Security Level is described here: https://support.cloudflare.com/hc/en-us/articles/200170056-Understanding-the-Cloudflare-Security-Level

However, only the site owners could tell you what actually caused that. If it’s genuinely happening on all Cloudflare sites, feel free to visit https://docs.kian.org.uk/ & post the Ray ID that you receive and I can tell you what prompted it.

Here is ray ID 706889f8df0ecd6d

I get redirected on some websites and some websites I don’t

I don’t seem to have anything in the firewall for this but I think that’s sampled anyways - I’ve started a log stream, give it another go now.

It is still stuck on the same screen

That just sounds like your browser has cookies blocked or something like an adblocker which doesn’t play nicely with the interstitial pages. Does it work in incognito?

Nope it does not work in incognito

I do not think it is the browser as I tried with firefox and microsoft edge and both do the same

I am 100% sure these have something to do with it

When I go to the website that does redirect me I do not get these errors

image

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.