I can't access any site with cloudflare protection

I tried three different browsers, three different devices with different ways of connecting to the Internet, turned on/off VPN, tried incognito mode, cleared the cache, turned off the adblock, disabled all extensions, nothing helped. The problem started yesterday and I unable to access any site until now.
Nothing happens on all sites, there is no captcha and they just reloading with the same message “Checking the reliability of the connection to the site”(I translated this message).
What should I do now?

1 Like

Hi Alex,
What Cloudflare product are you using, and are you able to share more information about the sites you are trying to connect to, and send screenshots of dialogue messages?
Regards, James

1 Like

I dont own that sites. I just dont have access to any sites, which have cloudflare protections. They just reloading again and again, nothing happening.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.