I cannot reach to my website


I registered my domain to Cloudflare yesterday. I configured DNS records based on the information from my hosting provider. I added Cloudflare nameservers to my registrar. When I check the whois for my domain I see that nameservers are updated accordingly. But when I try to open my site I get ERR_NAME_NOT_RESOLVED error. I’m not sure if it has any effect but I see this message on Cloudflare DNS page:

“Cloudflare protection for your domain is in a pending state while we verify ownership. This could take up to 24 hours to complete. Learn more about [pending domains].”

It’s been 24 hours but it’s still not working.

Domain: depremharita.online

Hey there,
I was about to say the same from last couple of days I have been facing google analytics issue on my website. My website is not fetching the data properly. I have try my best to fix but could not do this. How can I fix this? Need help regarding this.


Thank you for asking.

I am sorry to hear you are experiencing an issue with your domain/website while using Cloudflare.

May I ask you to post and share the URL example to the particular resource in a bracketed dot [.] notation with us so we could double-check, troubleshoot and provide some feedback information? :thinking:

Before moving to Cloudflare, was your Website working over HTTPS connection?

Have you tried using any of the available online tools for DNS propagation check for your domain name yet? For example:

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

May I ask, if you know was the DNSSEC active and enabled for your domain name at your Domain Registrar, before switching domain nameservers to the given Cloudflare nameservers of your Cloudflare account?

In the meantime, you could try to flush the dns for yourdomain.com using below tools for the NS type of the DNS record (selected from the dropdoen menu):

Thank you for the reply,

I registered this domain in namecheap on Tuesday. I was using netlify as hosting provider. It was working with HTTPS with no problem.

Yesterday morning, it stopped working for no reason. In panic, I changed hosting provider to Vercel. Then I was worried that if this was some kind of a DNS attack and wanted to try Cloudflare. I configured everything in hosting, Cloudflare and namecheap accordingly. But since yesterday I wasn’t able to get custom domain to work. So I had an issue even before registering to Cloudflare.

Custom domain: https://depremharita[.]online
Vercel domain: https://depremharita[.]vercel[.]app

Yes, before moving to Cloudflare, my Website was working over HTTPS connection.

I tried different browsers, VPN but no luck. Noone can access it.

I’m not sure about DNSSEC. I don’t remember anything related to that in Namecheap. But, I tried their PremiumDNS service before switching to Cloudflare.

I flushed the DNS for my domain, now.

There is a “serverHold” status on that domain from the domain registrar (currently Namecheap).


You need to contact Namecheap to get that sorted out.

Thank you very much for the reply,

I just learned that while chatting with the Namecheap support. I wish they figured it out earlier. They redirected me to https://radix[.]website/contact I opened a ticket on https://surbl[.]org/surbl-analysis

Is this the only thing I can do? I am frustrated. This website is created to help people effected by the devestating earthquake in Turkey. How can this site can be flagged as “abuse”. We don’t even have an email address or any kind of advertising. Is this something that can be done automatically or some ill minded people may be reported it?

Did Namecheap mention SURBL directly, or did they ask you to contact Radix, which then sent you further you towards SURBL?

Sounds like Namecheap (or, more likely, the actual domain registry, which would be Radix here) suspended your domain due to a listing in SURBL.

The key to the reason would correctly then be to ask SURBL for further advice.

Yes, since the domain was suspended by the registrar and/or registry, the only thing you can do is to go through the channels from where you obtained the domain name from, to figure out further information about why the domain was being suspended in the first place.

I take this part, and your mention of “abuse” that way, as that you are implying you were listed on SURBL’s list called “abuse”?

Your domain name is very recently registered, very young, … however you name it.

It is very common for spammers (and other nasty) organisations to register new domains, and flood away with their garbage (e.g. spam) from them.

For the same reason, there are a couple of reputation lists out there that has specific listings for newly observed domain names, as it is very likely these may be used as throw away domains for nasty purposes.

But in the end, if it was a SURBL “abuse” (or other type) listing caused this, your best bet for further information about what was behind the decision for that listing, would be to contact SURBL.

… I also suggest you to come back here with your final findings about that part, for future readers in the same situation be able to find, too.

What actual part of it, are you thinking about, when you ask whether it can be done automatic or not?