I cannot login to the backoffice of prestashop 1.7

Hi

I cannot access to the admin prestashop panel of the site
https://www.kasa-store.com/

I add a page rule to avoid caching on admin pages, but the problem continue to be present
I’ve set the same configuration of another website.

I set the dev mode to disable cloudflare but the problem continue to be present

I’ve checked many times all configurations but for me all is ok

from mobile, using my wi-fi all is ok
the same problem from another Lan, from pc it is not possible to login, or if happens one time at the second click I get the logout, instead from mobile phone I can go inside it

why I get this problem?
can you help me to solve it?
thanks

I tried right now from another laptop and it works
from my pc I use 1.1.1.1 and 1.0.0.1 cloudflare dns
could be due from this?

but I can see the other website that has also cloudflare pro
it is so strange

is it a nameserver problem? after some hours it will go away?

Can you please provide a Console Log from your browser while trying to log in?
Or can you post the Admin URL as they can be different on prestashop installations?

Maybe a Cache/Cookie thing?
Have you tried to login in a anonym Tab?

probably not, your NameServers seems to be set correct and completely propagated as far as I can see

Hi M4rtin
I’m testing now and I can access normally

I’ll try again in the next 2 hours

the console is without erros

I’'l report the test results

thanks

hi
an hour ago it was ok, now again I cannot go inside the admin panel

with the anonym tab I can go inside the admin panel without problems

https://www.kasa-store.com/arredamento-online/admin123/
[email protected]
123456789

I’ve cleaned the cache and cookie with the web-tools of chrome
I don’t want to clean all navigation data from browser
I have the same problem from firefox, and if I use them from windows I get the same problem (I use linux)

with this site I have no problems
https://www.todoparatucoche.com/

why have I these problems also if I set the dev modality?

then I set the page rule to disable the cache in the admin panel

however the score on google page speed with cloudflare is 23-26 without it the score is better

probably I’ll remove cloudflare

Feel free to do so, but that login-problem is not related to CloudFlare, just tested myself.

If you test with GPSI (LINK) always make sure you test at least 2-3 times, to make sure CloudFlares Cache is warmed up.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.