I cannot access the Global API Key on Cloudflare

Hello everyone,

I am trying to configure LiteSpeed Cache on my website and I followed a tutorial that said to go into the “Global API Key” on Cloudflare. I’ve tried to put my password but I get either the “Please verify your email. (Code: 1211)” message or the “Invalid CAPTCHA response. Please try again. (Code : 1201)” message. I’ve looked into my emails but there is nothing related to this. What can I do ?

Hello there,

Would you try this?

  • Try using different email if that’s possible
  • Try using different browser if that’s related to browser issue

Here’s the similar thread & the expert advice:

Hello, I’ve tried to use a different browser, even a different computer but it is not working … And I don’t know how to use a different email because when I try to access the “Global API Key”, they only ask for a password…

If after entering the password, its asking you for verification of email, did you not try verifying it?

I’ve look into my emails but I didn’t receive anything related to this

You can change the email address from your profile or whitelist [email protected] in your email