I cannot Access my Website and the Wp Admin

I can’t Access my Website or the Wp Admin Panel. I contacted my Hosting Provider as well, they are telling me. Something is Wrong from Cloudflare Side. Please Check into this. I tried Everything. Please Help me Resolve this.

Here is the Screenshot

Thank you

Hi @user2886,

Actually, it’s the opposite. Please take a look at this #CommunityTip on Error 521:

It is Still not fixed

Please Anyone can Provide me with a Support

It actually does work, there is no 521 error -> sitemeer.com/#rohitchauhan.in

If there was, you’d simply need to make sure that your server is reachable. That wouldnt be a Cloudflare related issue, but solely something you or your host need to look into.

Though, it only shows a generic spam landing page right now. Does the IP address you configured end in 91? If so, you most likely configured the wrong IP address and need to clarify this with your host.

My Hosting Provider is not giving me a Correct Solution to this. Can I configure and Fix this Problem Myself?

Thank you

Not really. You either need the correct IP address, which you then configure on Cloudflare, or your host need to fix the server. In both cases you need to talk to your host. Cloudflare cannot help here.

I presume you configured that 91 address, when there should be a 225 instead. Your site seems to load on that other address.

My Hosting provider Address Ends With 225, When I use their Dns, then My Website Works Perfectly Fine

But whenever I am Using Cloudflare Nameservers, Then My Website Stops working

I am not getting it

What is it you dont get? You most likely configured a wrong IP address on Cloudflare and need to correct that.

How Can I Configure my IP in Cloudflare

Ehm, in the DNS control panel?

Yes I can see, All IP’s there ending with 91
Should I change them to my hosting providers IP ?

Presumably :slight_smile:

So, i changed it now. Will it take sometime to Apply to my Website ?

It will work straight away and actually does already work, however now you have a redirection loop. Switch your encryption mode to “Full strict”, you currently have an insecure setting.

Changed it to Fully Strict. I am Still on Redirection Loop
This is the Screenshot of the DNS

wait, Thank you so much

It is Working alright Now. Thank you so much for the Support