I can not don't have permission to access /administrator/index.php on this server


#1

Dear Support

I am webmaster www.swane0.com

web error 403 Forbidden
ou don’t have permission to access /administrator/index.php on this server.


#2

If you try to access it in incognito mode (or after clearing your cookies) do you still get that error? I’m able to see a login page at http://www.swane0.com/administrator/index.php


#4

idk if I feel comfortable logging into that.
anyway… it’s probably an issue that’s unrelated to cloudflare.
If you change the DNS to be :grey: instead of :orange: then you can bypass cloudflare and see if the problem continues.
Edit:
It’s also probably not safe to post account credentials on this website.


#5

@swanecoffice - this page is an open page and everyone can see it. I’d highly recommend you edit your post and remove the username and password while you still have a working page on that site.
I’d also highly recommend you change your passwords.


#6

Dear Support
I change
but same error


#7

If it was set to :grey: before then it skips cloudflare’s proxy and is probably a problem with the server. Are you sure you have the right user/pass?


#8


#9

Ah, the cert isn’t valid for the domain… Well if you add an exception to your browser and view the website anyway you should be able to try to sign in and see if you get the 403 forbidden error message. A better way if you don’t want downtime is to put an IP to your origin into your hosts file so you can skip cloudflare while leaving cloudflare along for other people.
If you can see the 403 happen when the connection is proxied through cloudflare and it also doesn’t happen when it’s not proxied then rule out the origin server being the problem.


#10

This topic was automatically closed after 14 days. New replies are no longer allowed.