I can not add a site with italian domain .it


#1

Hello, I am trying to register an Italian domain in Cloudflare, the domain is http://www.romeinformation.it/, every time I change the DNS in the control panel to point to Cloudflare these are automatically restarted, Siteground support (my domain management company) said that my DNS should be prepared here to get it, but I’ve done this process so many times that I can not find a solution.

Is there any regulations for Italian domains that I should look at? I do not know what else to do with your service on this site, I had no problem with my other 15 sites that I have here.

Thanks for everything.


#2

I have added one without any problem, it’s probably redundant, but you should add simply romeinformation.it in the box. I tried and it worked just fine.


#3

Thanks for the answer.

I did the whole process again, but to no avail. The problem is when I change the DNS in my domain service, they are automatically restarted to the old one.


#4

What do you mean “they are restarted”?


#5

He probably means “reset.”

EDIT: Ok, I guess Siteground uses OpenSRS. I’ve not heard other Siteground users having difficulty changing their Name Servers for a domain. Did you try this:

IGNORE: (some old SRS-related response was here)


#7

It seems strange that this doesn’t work, that is the basis…


#8

I have other domains with Siteground and all work with Cloudflare, the problem is with the .IT domain. The siteground support sent me an answer a short time ago, but I can not understand the connection to my problem:

"We have verified and they do not seem correct:
http://dns-check.nic.it/

NSCompareTest -> fails

He should therefore make sure that the NSs are trying to use the registry of the IT registry."


#9

sdayman I talked to OpenSRS and they answered me that I should try directly with the siteground.


#10

any news?


#11

Siteground’s response about your DNS here “being prepared to get it” sounds inaccurate. But…fine. Do you have DNS records here all set up? The initial scan here should have populated the zone. Which name servers did Cloudflare assign you?


#12

Yes my DNS records are already set here.

Cloudflare assigned me the following name servers.
anuj.ns.cloudflare.com
arya.ns.cloudflare.com


#13

Anybody know what “Status: pendingUpdate” in WHOIS means? That’s what I’m seeing for this domain.

I’d still nag Siteground. They’re the ones not letting you switch Name Servers. Everything here is ready and waiting. The two name servers you’ve been assigned respond to your domain name.


#14

I have actually never encountered that status, but: http://www.nic.it/glossario

It basically says that it’s pending validation by the registry on the name server change, missing that in 5 days it will fall back to the old ones. Don’t know more than that though :thinking:


#15

I will check again with Siteground, thanks for everything.


#16

This topic was automatically closed after 14 days. New replies are no longer allowed.