I can not access my website with enabled service

It has happened since September.

Using connection from Hinet can not access into program of my website and got 520 error.
However, when I contact site provider, they said maybe problem is made by cloudflare.

When I temporarily disabled cloudflare service, it seems like got normally.
So how can I know what happened inside my cloudflare service?

I use free plan and can not find how to open support ticket.

Here is output data from my website.

Ray ID: 530328abef28af1b

Output from domainname/cdn-agi/trace

fl=51f42
h=hongxie.com.tw
ip=2001:b400:e2d1:c381:ddb9:9363:117e:649b
ts=1572834759.885
visit_scheme=http
uag=Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0
colo=KIX
http=http/1.1
loc=TW
tls=off
sni=off
warp=off

5xx errors are usually a problem at the host end. Most host providers don’t troubleshoot 5xx errors, but Cloudflare can not diagnose errors on your server. They can only be more specific on your server’s response to a request.

Here’s information on 520 errors:

However, when I temporarily disabled cloudflare service, it seems like working fine.
So I just want know what happened?

I don’t want to that NO-USE information, I just want a clear answer.

The answer was pretty clear. The linked article provides steps to troubleshoot this and includes a link to Cloudflare’s ticket system. 520 is a connection reset which could be caused by strange things. Too large, or too many headers or too many cookies for example.

I tried that NO-USE INFORMATION and I can NOT get into ticket system.
When I click that NO-USE LINK, I just see “Cloudflare system status”, “Ask the Community” and “Get additional help”, but NO “SUPPORT TICKET”.

That’s all.

  • logon to you dashboard
  • click the link again
  • scroll down and click ‘get additional help’.
  • select the domain
  • write a summary
  • click ‘next’, this will invoke Cloudflare Diagnostics, scroll down and
  • click ‘next’

Support will most likely request the same steps which are written down in the article linked above. Take your time to follow them while waiting for support response.

Good luck

2 Likes

Well. Thanks for your answer.

However, a week was gone and I never get any reply.
I don’t know what happened and I have already send any data they wanted.

It is already two weeks.
And I did NOT get ANY REPLY from Cloudflare.

Are ALL of employees of Cloudflare DEAD?

I am so frustrated.

Did you follow the steps in the Community Tip posted 14 days ago?