I am trying to update our IP address and am receiving a database error

GoDaddy migrated our hosting address, which caused our site to completely vanish. I am trying to update our addresses on the DNS Records page in Cloudflare. There are three A types listed, which is what I assume I need to update:

  • dev - I changed this to the new address
  • dev2 - same
  • wesbitename.com - this had a different address and was marked as proxied. I tried changing this and also leaving it as-is. Both has the same effect, see below.

When I did this and went to check if it worked, going to my website now rendered as database error. I am unclear what else needs to change, I am not well versed in how all of this works.

I have reverted everything back to where it was before I monkeyed with anything. If anyone has any suggestions, we would be greatly appreciative.

No one in the community is going to possess sufficient knowledge of your backend architecture to be able to advise you with any more specific detail than you will find in the Community #tutorial topics.

Since you already made changes as explained in that guide and your site components quit working, you will likely need to find a developer or system administrator that is more intimately familiar with the design of your site to directly assist you.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.