I am trying to disable or change a rate limiting rule and I get an error message "not entitled to exclude cached assets in ratelimiting" when I try to disable the rule

I cannot modify or disable a rate limiting rule. I am on the Pro plan. I am not sure if I created this while I was on the Pro plan or when I was on the Business Plan (I upgraded one month for chat support but then downgraded again to Pro).
How can I change or disable the rule?

Must have been business because Business and higher has the Cache Status option.

Can you delete the rule entirely and recreate it if needed (three dots on the right of the rule → Delete)?

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.