I am trying to connect my domain to my squarespace website

I have no clue what I am doing wrong, I have tried refreshing, deleting, but no luck.

You need to add these records to the Cloudflare dashboard. You are currently missing all of them.

1 Like

I know I am missing all of the one the screen shot I posted, but after I add the first two it will give me a error code. Let me add them again and show you.

Yes, as the error says, there is a CNAME record for the root shoptatesboutique.com which needs to be deleted (it’s the only CNAME record you have in the first screenshot you shared here). You can’t have both an A and a CNAME for the same hostname.

1 Like

Do I need to add or delete it? I am not tech savvy at all, so I apologize.

I did try to delete that CNAME record in the first SS but it gives me a error message.

Delete it is correct, which error message?

1 Like

Follow the instructions, go to the registrar settings…

1 Like

I got it figured out!


The solution was to disable the parking page, just to clarify for others.

1 Like

This post was already solved, and these solutions are useless as none of this was the actual issue.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.