I am facing a error while transferring my domain to cloudflare

After submitting my domain authorization code and whois record data to finalize the transfer, I am getting a error “Something went wrong… An error occurred while processing the payment hold. The following domains failed to transfer:”
I have already submitted a ticket, but not receive any respond to support team yet, (ticket #3161014)

Welcome to the Cloudflare Community. :logodrop:

I am sorry to learn of this difficulty with your domain transfer. Thank you for sharing your ticket number. I will place it in an escalation request. You should see a response both here and in the ticket when it is being worked.

@feunekate

You have received a reply in the ticket, with an answer on why something went wrong, so when you have the payment method issue solved, you should be able to transfer the domain, so I will close this post as solved.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.