I am cannot access my site with HTTPS

My site is not open with HTTPS
But my account is full active.
My Website http://www.jaimata.xyz

Your site mostly loads, but there are quite a few resources with 522 errors that aren’t loading.

55%20AM

https://support.cloudflare.com/hc/en-us/articles/200171906-Error-522-Connection-timed-out

It does work on HTTPS
http://sitemeer.com/#https://www.jaimata.xyz/

It just seems not to be able to cope too well with too many simultaneous requests and grids to a halt. Welcome to the world of Wordpress configuration (and abuse) :smile:

There are plenty of threads about this topic here on the forum. I’d do a quick search and you should get tips how to approach that.

1 Like

How to increase my Website speed
Or how to fix error 521

The 522 errors all look to be for files in /wp-content

I suggest you add a Page Rule:
Match: www.jaimata.xyz/wp-content/*
Settings: Cache Level (Cache Everything), Edge Cache TTL (7 days), Browser Cache (24 hours)

This should offload static files so your server doesn’t get hit so much.

I am Created this page but 522 error show

Contact your hosting support and ask them why your server isn’t responding to these requests. They should be able to look through some logs and find the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.