I added 2 subdomains: gohireretire.serviceproper.com & course.serviceproper.com... the gohireretire one works fine but the other one keeps saying its not secured in the url. Basically no SSL. Can I get some help please?

Answer these questions to help the Community help you with Security questions.

What is the domain name?
course dot serviceproper dot com

Have you searched for an answer?
Yes

Please share your search results url:

When you tested your domain, what were the results?
says not secured

Describe the issue you are having:
setup 2 sub domains. 1 the ssl works the other 1 it doesnt. Can’t figure out what the issue is.

What error message or number are you receiving?
no ssl

What steps have you taken to resolve the issue?

  1. redo the setup
  2. tried to troubleshoot
  3. looked up info online

Was the site working with SSL prior to adding it to Cloudflare?
yes

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

Also wanted to add this is the error:
NET::ERR_CERT_AUTHORITY_INVALID

I get exactly the same thing from both, and they both look fine from here. Are you still seeing a problem?

Looks like it fixed itself lol. Thanks for checking it out!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.