Hyllie-isk.se gives error 1020

Hi!

Due to some reason one of my customer’s webpage noe gives Error 1020. Started happening sometime during the last 7 days. Not sure why this happens. The homepage is using Wordpress and is hosted at one.com. One.com support told me to contact you since everything looks good from their point of view.

Domain: hyllie-isk.se

I can see a request to: https://api.radar.cloudflare.com/beacon.js (not sure what this is since there is noting in the code on the server that has anything to do with cloudflare, at least what I know of)

When browsing to http://hyllie-isk.se i get a 403 error with:

{“endpoints”:[{“url”:“https://a.nel.cloudflare.com/report/v3?s=9X8Em/YXAI3b6OntotQmsvMkd9blVKH8rVr1YqHfA3sJLAVkPGZBbEVX3A72ZeQLT/NIekQXMVMJjozNq2i5JUQGsQ950vHL/pVpFNW9J2ojUD4npdEQrx6k4cK7zpgu"}],“group”:“cf-nel”,"max_age”:604800}

Can you please help me figure out what has happen? And help me solve this error. It is quite urgent since the customer’s booking service is not reachable at the moment.

Thanks in advance!

Best Regards,
Fredrik

Any 1020 activity should show up in the Firewall Events Activity Log. You can search on your own IP address if you’re seeing a 1020, then see what setting is causing this. Someone probably created a Firewall Rule that’s doing this. Firewall Rules can easily be toggled OFF.

Alright, but if I for some reason do not own that domain at cloudflare. What do I do then?

The domain should not be at cloudflare at all, since I am the one managing the site and I have not added it.

How do I get in contact with someone that can help me with this?

Somebody added it to Cloudflare. It’s using Cloudflare name servers. This was done at the domain registrar.

1 Like

Okej and how do I remove the domain?

You’ll have to change the name servers at your domain registrar to whatever your host recommends.

1 Like

No idea what you are talking about :slight_smile:

My ISP tells me to contact Cloudflare to help me, that is what I am doing now :slight_smile:

Cloudflare most definitely did not change your name servers. Whoever did that needs to fix it.

Here’s WHOIS info for that domain. Maybe it will remind you where you registered your domain:

1 Like

Okay, many thanks for your help! No sure what to do, but I’ll try to contact them.

The thing is i registered my domain at one.com at not at any of the above :slight_smile:

Ah, I just read more of the WHOIS info and see Gandi.net mentioned. They’re probably your registrar.

EDIT: but if you registered at one.com, then that’s the place to fix this.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.