Hugo Version in Cloudflare Pages is Severely Outdated (0.54.0)

I receive this error when trying to build my Hugo blog on Cloudflare Pages:

ERROR 2021/03/28 19:46:00 MYTHEME theme does not support Hugo version 0.54.0. Minimum version required is 0.73.0

Hugo version 0.54.0 was released February 1, 2019. The current version is 0.82.0, released March 21, 2021.

Turns out this is a known issue.

Simply set HUGO_VERSION as an environment variable to 0.82.0.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.