Https://www.urduforextraining.com/


#1

https://www.urduforextraining.com

Future home of something quite cool.

If you’re the site owner , log in to launch this site

If you are a visitor , check back soon.

Plz Solve above issues


#2

Change your SSL setting in the Cloudflare Crypto Page to Flexible.

EDIT: It looks like this has been resolved.


#3

I changed and it worked but my site is slow to open and not worked fully


#4

You have links in the page with http.

Change those to https?


#5

Thanks for your valuable reply but bro why it itself not change those links and if I would like to change then how.


#6

Depends on you code or webserver. Enable ‘Always use HTTPS’ and possibly ‘Automatc HTTPS Rewrites’. This should solve your issue .


#7

Thanks Mr. MarkMeyer for helping me and give me solution.

God Bless you.


#8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.