Https://www.mylearningmania.live

my website is not opening in https://www
mylearningmania.live is working
http://www.mylearningmania.live is working
http://mylearningmania.live is working
http://www.mylearningmania.live is working
but
https://www.mylearningmania.live is not working.
I had forwarded my domain in namesilo first to another domain and then I move it to cloudflare to solve this problem. I also have set pagerules of 301 Redirect from https://www to https:// but it is not working.
Please tell me what should I do to solve this problem.
#CommunityTip

As you redirect these sites all it seems like you do no redirect the “HTTPS://WWW” site to the .com Domain.

Also the www.mylearningmania.live seems not to be proxied and therefore this problem is not related to CloudFlare at all as you on this Domain are using CloudFlare as DNS Only (:grey:) service which is not responsible for any forwarding problems or not answering servers.

Till now also not all NS-Changes have been fully propagated. See:

If its ok for you I would request a screenshot from your DNS section. You ofc can censor the IPs and any sensible informations.

I have now Changed DNS only to proxied and also transfered https://www to .com domain. Now what will I do? Does my page rules work now? Tell me What should I do now to solve this problem?

Yes

You already followed my instructions. Thats all you had to change

As you already did this I tested again and now it works. See:

https://www.mylearningmania.live =(301)=> https://www.mylearningmania.com

So problem should be solved.
But I noticed one more thing by again checking the propagation status of your Domain:

For one DNS (in the Netherlands) a wrong/different NS is getting shown. But cant help you on that, normaly that will get ruled out over time.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.