Https://www.mobileappcity.com/

Hi there,

Good day!

If you use a direct link it seems to work https://www.mobileappcity.com/home-au/ but if you use https://www.mobileappcity.com/ I am getting this error attached.

When you view the sites from different regions you see a different home page
example AUS people with AUS IP see the first link I sent

Also, the server response time (after cloud flare is 3.3 seconds)

I hope you can help me with this.

Thanks :slight_smile:

Right now, the site is not proxied by Cloudflare. It’s showing LiteSpeed as the server. As I’m also seeing the redirect loop error from GTMetrix, this is not a Cloudflare issue.

Server response time for me is also pretty slow ( > 5 seconds).

It looks like you have a valid SSL certificate, so make sure your SSL/TLS mode here is Full (Strict).

Hi,

Thank you for your response :slight_smile:

How can I make it proxied by Cloudflare? Also, how can I make sure the SSL/TLS mode to be Full (Strict)?

Thanks :slight_smile:

If your site doesn’t have Cloudflare paused in the overview page’s lower right corner, then it’s because the dns records for your domain’s A record is set to :grey: .

SSL mode is also in the dashboard.

Are you referring to this? Screenshot by Lightshot

I have enabled the SSL/TLS mode to be Full (Strict).

Ok, so it does not appear to be paused. Then you need your website’s DNS records to be set to :orange: Proxied.

How will I do that?

Hi,

How can I make my website’s DNS records to be set to orange: Proxied.

Thanks :slight_smile:

Click on the :grey:.

1 Like

Hi,

Thank you for your response :slight_smile:

Does it mean, A, AAA and CNAME should be all proxied?

Hi,

I have tried to Proxied the A, AAA and CNAME records but the images on the site are not displaying so I revert it to DNS only.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.