HTTPS working on www subdomain, but not api subdomain



I’ve added added 2 subdomains to my domain The https works using, but it doesn’t work for I am getting a ERR_SSL_PROTOCOL_ERROR error. I am using the CloudFlare flexible SSL option.

Please help.


#2 isn’t being proxied by Cloudflare at the moment. Check the :orange: status for the record in your DNS settings.



closed #4

This topic was automatically closed after 14 days. New replies are no longer allowed.