Https://tees2decor.co.in/


#1

https://tees2decor.co.in/

the thing is I dont know why it is happening it was running smooth today then for mixed content warning I watched youtube and installed a plugin which will remove all the http after that this happens

https://www.whatsmydns.net/#NS/tees2decor.co.in

I think name servers is also updated

but when I use sslshopper.com to see about my website the following is showed
“tees2decor.co.in does not resolve to an IP address. Please make sure your DNS records are set up correctly”

can you guys help


#2

I don’t see any IP addresses for it either. Have you checked your DNS entries in Cloudflare’s DNS tab?


#3

(Image deleted to hide origin IP addresses)

the DNS tab is like this


#4

and I am a real non techie from arts background I have small printing shop and people are now like WHHHAT you are not online so I bought a domain installed wordpress watched youtube subscribed darrel willson and made half the way and for got that I have a domain and then recently there was a notification about my domain and now I here…:joy::joy::joy::joy::joy:


#5

Your A record should be tees2decor.co.in instead of what you have there. Make sure it’s set for :orange:
You can keep that ‘ftp’ entry in there as :grey: , but I’d name it something harder to guess so people don’t discover your origin IP address.
I’d also add another A record for just ‘www’ set to :orange: with that same IP address.

I removed the image from your post because you generally want to keep your IP address a secret so it doesn’t get attacked directly.


#6

extremely sorry I didn’t know that there will be such consequences
as for my solution there is a add record option I have to add tees2decor.co.in and www and make sure that cloud is on

is that it??


#7

something like this??


#8

No problem. Part of what helps Cloudflare secure your site is to stop people from attacking your site directly.

Those two A records will make your site show up.

As for the FTP entry, I don’t use one. I set my FTP app to use the IP address only. It’s a little more difficult, but then I don’t have to worry about someone accidentally discovering my origin IP address from a DNS entry.


#9

Yes, that’s it. And one with just ‘www’


#10

it says invalid ipv4 address


#11

Weird. It didn’t mind the IP address you had earlier. How about just editing the A record that had that long “dc” name to just have your domain name?


#12

god I have got zero idea about these things sorry the hassle


#13

how about now??


#14

That’s good. And add another :orange: A record for ‘www’


#15

added it but still is not working the page total green


#16

Give the new settings some time to propagate. It’s on your name server, but it takes time to spread to all the other name servers.


#17

one thing for WWW i used the same ip as the other ones


#18

Correct. ‘www’ should go to the same IP address.


#19

sorry my my internet connection popped up
what is this
“An A, AAAA, CNAME, or MX record is pointed to your origin server exposing your origin IP address.”
there was a exclamatory sign


#20

Not a very big deal. It just means that if someone looks up that ‘ftp’ entry, they’ll find out the IP address of your server. That’s why I advise against an ‘ftp’ entry and use the IP address in your FTP app instead. Or change that ‘ftp’ to something hard to guess so it’s not easy to look up.