HTTPS Secure not working


#1

I’m registered in cloudflare, and I changed name servers on my domain, I did and 3 Page Rules saw in a tutorial on YouTube but not for redirect to HTTPS, because in this field I’m a beginner and need help. I turned on (always HTTPS). But HTTPS is not working. Is someone helping me what are the main settings to make HTTPS work, to make my site SECURE.
Thanks.


#3

What’s the domain?


#7

Please post the URL of your site.


#8

http://toptravelreno.com


#9

Works great! Just make sure you turn on “Always Use HTTPS” and “Automatic HTTPS Rewrites” in the Cloudflare Crypto settings page.


#10

Why in my WP dashboard is still NOT SECURE ??!!


#11

Always Use HTTPS and HTTPS Rewrites are OK .


#12

Probably because you weren’t using https:// for the URL. Now with the HTTPS settings, you’ll be automatically redirected to a secure connection.


#13

Thanks ( sdayman ) for your help .


#14

i am also facing this issue with my thailandlotteryresulttoday.com


#15

Hi !
I push your site link and shows ( HTTPS ) Secure .
Can you see my site too if is ok ( HTTPS ) http://toptravelreno.com


#16

Both @syedshayan182’s site and @toptravelreno’s site both are automatically becoming HTTPS.


#18

After installing SSL Certificate, you have to wait for sometime to update the cache and HTTPS will be properly installed, i installed it on my getpremiumfree website and its properly working now.


closed #19

This topic was automatically closed after 30 days. New replies are no longer allowed.