HTTPS rewrites not working


#1

Hello! I was working on my new website, and I’ve got automatic HTTPS rewrites enabled, but it’s not redirecting me to HTTPS. Any ideas?


#2

You should also turn on “Always Use HTTPS” on the Crypto settings page.

If that doesn’t fix it, post the URL that’s not working.


#3

The website is http://jakehamblin.com


#4

Your domain does not point to Cloudflare but to your server directly, hence it needs fixing there.

If you want it to point to Cloudflare you’d need to change :grey: to :orange: in the DNS settings.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.