Https redirection not happening

Hi guys,

I’ve just noticed for the last month or so my website isn’t auto redirecting from http to Https?

When I type iedc.ie into the browser I’m presented with it not being secure once I click proceed it converts the URL into Https.

I haven’t changed any settings so I’m a bit lost as to why this is happening?

Any help would be hugely appreciated!

It definitely redirects for me, what browser are you using?

Weird, when you just type iedc.ie? I’ve tried on chrome, edge and Firefox

Seems to happen on mobile all the time.

Seems to be something odd with chrome… When I disable the security setting to convert to Https (in chrome) it loads lol but still shows the cert issue but says it’s secure!?


Must be a bug… I’ve just retested with other browsers and it’s ok on them?

Yea that is a bit odd… tested on my phone (iOS, with chrome) and everything is secure

When was the last time you updated your phone? Maybe it thinks some resource on the page is being loaded insecurely

1 Like

It’s a Xiaomi… I bet it’s routing via China man lol

It’s fully patched but yeah I’m now believing it’s just my phone… Tried with chrome mobile + Mrs phone lol and no issues.

Thanks for all the help dude, really appreciate it!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.