Https redirection error

My domain is http://www.shubhamkarn.com.np/.

I am not getting https://www.shubhamkarn.com.np/ although I have enabled SSL encryption mode to flexible and clicked on Always use Https option on cloudflare.

1 Like

I changed it to full mode and still the website shows not secure i.ehttp://www.shubhamkarn.com.np/

Obviously I want to enable https in my website but I am not getting it.
How to change http to https? This is my question. Hope you help me.

Websites need work using HTTPS before you add them to Cloudflare. That’s the point of HTTPS.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.