HTTPS Redirecting after switched off

Hello, I switched off HTTPS redirects around 15 days ago now and it still redirects. I’m running this on an NGINX Ubuntu server. I’ve tried checking settings in nginx and have had no results so far. I’m really confused as it worked for 20 minutes when I set it and now stopped.

Any help appreciated

Make sure “Always use HTTPS” is also turned off.

What is the domain?

HTTP isn’t redirecting to HTTPS for me so seems ok…
https://cf.sjr.org.uk/tools/check?e8823388af70418ebc83dfc9c25cbf43#connection-server-http

Clear your browser cache or use incognito/private mode to ensure the redirect is not cached in your browser.

2 Likes

that’s strange, thank you lol.

You are probably seeing a “200 Temporary Redirect” in Chrome. This is simply because Chrome always tries HTTPS first.

image

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.