HTTPS on Windows XP

After i install HTTPS, my site Helpsoft.ru is not available in Windows XP on IE8 and other browsers?

So, if you are on a Free plan, minimum OS requirement for SSL use is:

  • Firefox 2
  • Internet Explorer 7 on Windows Vista
  • Windows Vista or OS X 10.6 with Chrome 5.0.342.0, Opera 14 or Safari 4
  • Mobile Safari on iOS 4.0
  • Android 4.0 (“Ice Cream Sandwich”)
  • Windows Phone 7

This is due to the use of SNI, which is not supported in the early operating system. If you must have backward compability with older OS, you’ll need to use a Paid plan. Further information:

https://support.cloudflare.com/hc/en-us/articles/214770928-Legacy-Browser-Support

2 Likes