Https not showing in web-browsers

I had an issue on another thread, but the situation is now becoming more complexed.

I added www.youniverse.international but the https didn’t work, it seems this was due to a missing c/name. As my knowledge was limited I thought to delete this record and start again from the start - but that became to complexed as the record couldn’t be deleted. I would like to know how to delete this.

About a week ago I decided to use a different URL www.steveredhead.international/ but after one week the https is not showing even though an orange cloud with an arrow through and the site is showing as active on Cloudflare.

Any ideas to figure this out as I have no idea where to start. Thank you

Youniverse does not point to Cloudflare in the first place, so cant work either.

Steveredhead on the other hand does and loads fine on HTTPS.

I appreciate your reply sandro, thank you.

I couldn’t get Youniverse to work, it was showing as website can’t be found, so I changed the DNS back to the registrar. I tried to cancel that site on Cloudfare without success, any information on how to delete it would be welcome. My intention was to try again from zero; when I didn’t get success I tried to add Steveredhead site.

The Steveredhead site is hot showing as https and also doesn’t have the padlock icon either, I tried in Chrome, Safari, and OPera with the same results.

I am not so technically minded, so couldn’t figure out what is wrong or how to resolve the issue.

Any ideas would be welcome.

https://support.cloudflare.com/hc/en-us/articles/200167776-How-do-I-cancel-or-downgrade-my-Cloudflare-account-

It actually does
image

1 Like

Thank you for your kind support sandro, much appreciated.

I read through the link you sent. I only wish to remove Youniverse from Cloudflare and Keep the Steveredhead site. I couldn’t figure out how to only remove Youniverse while keeping the account for the Steveredhead site.

It’s very strange that the Steveredhead site shows https at Cloudflare but not on my side, at a loss. I will try from a friends computer to see if that will work.

Grateful for your help.

You only need to follow the steps for deleting a website mentioned under “Cancel your plan”

Either a caching issue or something else local. Entry in the hosts file?

Thank you for the continued help which I couldn’t manage without.

I have had success to delete Youniverse.

Regarding the Steveredhead site, I had already cleared cashe in the browsers; so I assume the remaining issue should be “Entry in the host’s file”. Not sure how to approach the host as not sure what the specific issue could be - is this referring to the htaccess 301 redirect?

Executing these two commands in a command prompt, what address do you get?

nslookup www.steveredhead.international
ping www.steveredhead.international

Your own IP address or Cloudflare’s?

Thank you so much for your help sandro. The results from my computer are:

nslookup www.steveredhead.international
Server: 156.154.71.1
Address: 156.154.71.1#53
Non-authoritative answer:
Name: www.steveredhead.international
Address: 104.27.188.175
Name: www.steveredhead.international
Address: 104.27.189.175

ping www.steveredhead.international


IP is not valid.

That does seem as if you had a hosts file entry.

Which operating system are you using?

I checked on Google Sandro and it seems that freehostia.com uses Linux.

The host just replied that at their side the site is showing as: https://steveredhead.international/

Yet if I type only steveredhead.international it shows as “Not Secure” I assume this is a htaccess issue?

I see your site as https. Do you still see it as http when you clear cached data from your browser?

Yes , domjh, thank you, I cleared the browser and computer cashe.

If using the full URL https://steveredhead.international/ that works fine

But using steveredhead.international results in http://steveredhead.international/ or “Not Secure” in Chrome.

The host tried to add 301 htaccess redirects on the server, They have tried several other redirections and all of them return a “Not Redirecting Properly error”.

The host recommended making changes in the SSL/TLS app - I changed as follows:

Always Use HTTPS - I selected on

Automatic HTTPS Rewrites - I selected on

But https is still not being forced.

Not sure what to do next.

https://steveredhead.international/ is working fine now.

Works fine for me, http redirects to https.

1 Like

For clarity, it redirects to https for me too.

2 Likes

Thank you for your help Withheld and domjh.

Yes, after changing settings in the SSL/TLS app to:
Always Use HTTPS - I selected on
Automatic HTTPS Rewrites - I selected on

The forced 301 redirect started to work from a few moments ago.

Thank you to all for the direction, help and great support, much appreciated.

This topic was automatically closed after 31 days. New replies are no longer allowed.