Https not appearing on all pages

ssl
autohttps

#1

After all settings i noticed that the https is only on my checkout url. other urls are redirecting to http, which does not seem secured. what do you think is the possible problem, and how do i fix that.


#2

Not knowing what software you’re running, I first recommend you go to your Cloudflare panel under the Crypto tab and turn on “SSL: Full,” “Always Use HTTPS,” “Opportunistic Encryption,” and “Automatic HTTPS Rewrites.” They’re not all related to your internal links, but they’re all good to have.

With that out of the way, you’ll need to start digging through your site’s files and settings on your server to see what could be inserting HTTP instead of HTTPS.