HTTPS mark as not Secured

ssl

#1

Hello,
I am using cloudflare free account. When I am using https it’s marks as HTTPS mark as not Secured.

My domain is: https://firebase.ml/


#2

It comes up as Secure in Chrome and the SSL report below.

This report has a couple of suggestions you can enable from the Cloudflare Crypto page:
https://www.whynopadlock.com/results/9b5815c9-236c-4bb3-8d8a-42950385c40b

  1. Turn on “Always Use HTTPS”
  2. Set Minimum TLS Version to 1.1

#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.