Https is not activated

Cloudflare appears active to me, and I also have always use https activated, my SSL certificate is flexible, but https is not activated, my page, which is a wordpress, works, but only with http. I changed the DNS in the domain provider, which is not the same as the hosting provider. I have a free hosting and a domain that points to that hosting, in which the DNS cannot be changed. As I said, I changed them in the domain provider, but I have not noticed any change. I hope you can help me.

You shouldn’t be using flexible SSL

1 Like

Yes as @Cyb3r-Jak3 mentioned you should not be using Flexible SSL

& What’s your domain ?

Not sure what this means. Is there an error of some kind when you use https? If so, what might that error be?

1 Like

I have this message if I try to access with https instead http: SSL_ERROR_INTERNAL_ERROR_ALERT
In Mozilla Firefox my page appears with crossed out padlock, but in “developer settings” does not appears warning of mixed content. I can to access with https from the smartphone, but no from the pc, not matter which browser. I have removed cache of all browsers, but the error persists. My domain is: joseignaciogavara.com.


crossed out padlock

Thanks, I have tried also with strict SSL. I have this message if I try to access with https instead http: SSL_ERROR_INTERNAL_ERROR_ALERT
In Mozilla Firefox my page appears with crossed out padlock, but in “developer settings” does not appears warning of mixed content. I can to access with https from the smartphone, but no from the pc, not matter which browser. I have removed cache of all browsers, but the error persists. My domain is: joseignaciogavara.com.

Thanks, I enable strict SSL when I fixed the issue.

Loads just fine for me on Chrome. May be a browser issue:

https://support.mozilla.org/en-US/questions/1130471

wow. I m surprised. I can´t load in any browser. Load like secure site, with https?

Perhaps you have a DNS caching issue on your local machine / network.

Thank You very much. I understand. But If I have added the Cloudflare DNS, Then, are that DNS what my Network considers not safe, right?:roll_eyes:

Your website is not using a self signed cert so… the error about that is likely because your local mahcine or network has old cached DNS results. That’s not being cached by Cloudflare as I jjust looked it up and got there. Try purging your DNS cache.

Yes! I have purged the DNS cache and It works. I’m very grateful to you. Nothing occurred to me.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.