Http2 can't enable

Hello , please help me check why I can’t enable http2

help me enable http2 on my this domain hengg555.com, thank you.

Have you actually clicked the on/off toggle? I don’t see a reason in that screenshot why it wouldn’t enable once you click that.

I can’t click to enable

please look color on HTTP2 button different other button. can you help me ?

You are right, it was most likely disabled via API. You need to re-enable it via the same API.

api.cloudflare.com

1 Like

One way you can activate this is by installing the official Cloudflare plugin for WordPress, and on its settings page, click on the button to Optimize Cloudflare for WordPress. After that you may want to review all your dashboard settings to see if that changed something you don’t want. One of the things it does is turn off IPv6 compatibility (on the same Dasboard > Network page), but you can easily turn it back on.

@floripare @matteo thank you both for your suggest let me try, I will inform the result.

@floripare @matteo

Hi guys , I changed plan to Professional Plan but I still can not enable HTTP2 , I need to install plugin on WordPress only way to enable it ?

@floripare @matteo
So sorry , I can enable http2 now , it’s just little late , thank you both a lot.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.