HTTP Version: UNK

Hi, i saw in my firewall log that some requests do have the “HTTP version: UNK”, but i cant select that in the Firewall rules itself.
However if i write that in the expression builder it works seems to block it, but it doesnt show up in the “normal” expression builder.
For some reason it doesnt always save (when i edit something else in that rule).
My Question is if thats normal / is it possible to block / … IPs when they have UNK as HTTP version

This is not a valid HTTP version, so it is very much not normal.

I am to block create a firewall rule that has it using the expression editor, and it saves. Doesn’t show up in the expression editor and I can’t image it would.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.