Http not working but SSL work ?

I had set the page rules http forword to https ,but it seem to http not working ?
https:// is working,but not http://
Pls help me

Hi @7313378 ,

Can you share your domain here ?

Greetings,

Thank you for asking.

Using the Always Use HTTPS option, all http requests will be redirected (HTTP 301 redirect) to the https for all hostnames for your domain name which are proxied and set to :orange:.

You don’t have to use a Page Rule, except in case where you would like to redirect only some specific subset of your requests.

A good practice is to also enable Automatic HTTPS Rewrites option too just in case if there are some “hard-coded” http URLs in your web app, so you would not encounter the issue with Mixed Content.

1 Like

@fritex Got it, Good job !

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.