HTTP ERROR 500 at web site

Our web site displays the error 500 and here is our trace list:
fl=582f60
h=trendsaudio.com
ip=202.130.86.xxx
ts=1717061292.27
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/109.0.0.0 Safari/537.36
colo=HKG
sliver=none
http=http/2
loc=HK
tls=TLSv1.3
sni=plaintext
warp=off
gateway=off
rbi=off
kex=X25519

pingTrends


We would be appreciated if someone could provide the solution. Thanks a lot!

The connection from Cloudflare to your origin is slow or timing out. Check that your server/host is still up.
https://cf.sjr.org.uk/tools/check?042a41b35df045e78c4a0044eae4585f#connection-server-https

Set your DNS record to “DNS only” or pause Cloudflare so requests go direct to your origin, bypassing Cloudflare, check what the issue is and when fixed, re-enable Cloudflare.

Set DNS record to “DNS only” - Done. However, our DNS records are located in Cloudflare

Requests are going direct to your server, and the situation is the same - the site is slow, timing out or giving a 500 error. The problem is therefore on your server, so you need to fix it there. Once fixed you can re-enable Cloudflare.

1 Like

We have no idea for the technical issue and the system is running in Windows 2003.

Is it a problem in Page Rules ?

As you are bypassing Cloudflare and the problem still exists, it is not a Cloudflare problem. You will need to resolve on your server.

Good luck with that!

We do not know how to bypaass Cloudflare. It was running fine last week.

By setting your DNS record to “DNS only” you were bypassing Cloudflare. As the error still persisted, the problem cannot be not due to Cloudflare.

You have re-enabled the proxy, but the headers show the 500 response is still coming from your server. That is where the problem needs to be fixed.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.