HTTP/2 Option is not working

I was using http2 on my site while hosted on dedicated server with nginx. Now I moved to cloudflare but What I see that the the HTTP/2 option is not available for me. Please help me with this. Attached screenshot here.

Are you on a paid plan? Free plans have it stuck at On, and Paid Plans can turn it off with the API.

https://api.cloudflare.com/#zone-settings-change-http2-setting

I am on free plan but its off.

You’ll have to open a Support Ticket and ask them to turn it back on.

Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

1 Like

Thanks man ticket submitted.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.