HTML annotation was filtered

Hi there,
May I know why the annotation in my HTML code was filtered by Cloudflare? Is there any way to unfiltered it?

Thanks!

You’ve probably enabled HTML Minify. This compacts HTML, which includes removing comments, as they don’t affect page rendering.

You can disable this feature from the Speed -> Optimization tab.

2 Likes

Sdayman, Thank you so much! It works for me.


sdayman via Cloudflare Community <[email protected]> 于2020年12月8日周二 下午10:25写道:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.