How to troubleshoot 1101 error?

I’m not a developer and frankly, I don’t even understand what a worker is. I installed Microfeed, a lightweight blogging (and podcast and other stuff) platform, using the step-by-step procedure in the readme on their Github page and it setup the R2 bucket, worker, etc. Everything was working fine after installing it. I made my first/test blog post.Worked great. Then I added Disqus so I could have comments on my blog pages. Again, everything worked great. Then, a little while later, I went to the custom domain that I setup as part of the installation procedure and I got Error 1101 - Worker threw an exception. I have no idea what the heck that means but it telling me to check the error logs for my website. I searched this forum for information about where to find said error logs and apparently there are no error logs. So how do I figure out what the problem is and how to fix it. With my (very low) knowledge level of this stuff, the only recourse I have without your help is to delete everything and start over. And I really hate to do that since I had to do it 3 times to get it working the first time. Thanks for your time and consideration.