How to stop using protocol relative URLs


#1

Hi there, we are having issues with sharing Twitter Cards from our website and have been advised by Yoast support that ou OpenGraph and Twitter images are using protocol relative URLs for the images.
They said that most crawlers will not accept protocol-relative URLs (those who start with // instead of http:// or https://) as a valid URL. In this case, we may need to check our CDN settings or other related settings that are outputting the protocol-relative URLs.

can anyone tell me what i need to change and where in set up tabs to stop outputting protocol realtive URLs?


#2

This topic was automatically closed after 14 days. New replies are no longer allowed.