How to stop cloudflare from changing my urls

For example:

my home page should be this: https://www.xo3d.co.uk

But now it changed to this:

Does this affect SEO? Google analytics is now tracking the wrong URLs.

How can i switch this off?

I see in the URL:

cache/wp-rocket

You are using Cloudflare and WP Rocket.

Kindly, may I ask if you have correctly setup the WP Rocket to work with Cloudflare?

Hi,

I believe so, I have added the API keys and put on optimal settings through wp rocket.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.