How to setup a PHP session path AND to make sure no server caching is on

Hello, my name is Corey, and I’m trying to get my store setup and I was told by one of the Developers of WP Easycart after he went in and fixed all he could, there was one thing still messed up and its when I add one Item to cart, many others I didn’t click on get added. He turned off all the Caching on my website, and he said I did all I could but now it’s up to your hosting to do things on there part, which my hosting is through GoDaddy. They said there was nothing showing up on there end to try Cloudflare, and see if there is caching happening with them. So after all this run around I’m trying to set up a PHP session path AND to make sure no server caching is on. The guy from WP Easycart said this would fix the issue I have. I’m not sure what to do, I’m very new to all this, and I hope I posted this in the right section. I just need some help. If there’s anyone else who may have had a similar problem please let me know how to fix this or set this up. I appreciate any help you all can give.

Thank You Corey!

By default, Cloudflare only caches static resources such as Images and stylesheets.

Do you have any Page Rules in your Cloudflare settings for that domain?

I’m checking now, but to be honest I dont think this is whats causing the problem, cause all caching is off on my website, but was sent an image via godaddy, of what and who was caching
so they sent me this link https://www.whatsmydns.net/#NS/kardiacmusic.com and not sure what this was supposed to tell me, Godaddy always gives a runaround never a straight answer. The Developer of the store went into my website and had fixed everything he could on his end but said I need to talk with hosting which godaddy has my hosting and said they weren’t caching anything.

Can you see if you have any page rules in your Cloudflare dashboard? Also, try turning on Developer mode and see if it fixes the issue.

no I don’t have any page rules setup actually… its only for my store Im having problems with the rest of the website is fine, its when I add 1 item to the cart, 4 other get added automatically and people who made the plugin WP easycart said it could be from hosting i talked with godaddy, they said they weren’t caching anything. not sure what to do, at this point.

yea says caching is on standard, I did developer mode, nothing change, see I have a store on my website, and when I add 1 item to the cart 4 other items or so get added along with it, the people who made the store WP Easycart went into my website and set up the store for me and still had this problem and said it could be from caching via hosting, I talked with godaddy but they said they weren’t caching anything. I really dont know what to do, and I need to get this up and running by next week, for 25th of October.

For now, go to your Overview settings in the Cloudflare dashboard and use “Advanced” to “Pause Website.” This will completely bypass the Cloudflare web proxy.

Let us know if that fixes it. If not, then it’s completely within your hosting setup at GoDaddy.

This topic was automatically closed after 31 days. New replies are no longer allowed.