How to set url for rate limits using api

How to set the url correctly for rate limits using the api?
I can create a rate limit no problem but the url value always turns out to be just this “*” which I take it means the whole site ? I’m trying to pass the value like this “*.mydomain.com/*” ?

Thanks

An asterisk appears to be the correct value in that case.

image

Do you have a particular concern?

1 Like

Thanks again. So “*” would basically be the same as “*.mydomain.com/*” ?

Precisely.

Great thanks. One more thing regarding the rate limits.
With my work’s cloudflare account there is an extra setting under rate limits.
It’s advanced setting and enable NAT.
With mine that i’m testing i don’t see this option and also can this option be set via the api ?

That will be plan dependent.

So i mean this. Do you know if this can also be set using the api ?
image

api.cloudflare.com has all the details on that.

Great thanks for your help.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.