How to set cache rules for beacon.js more that 1 day?

I have a WordPress website with the following configurations:

Cloudflare
W3 Total Cache (W3TC) plugin
Autoptimize plugin
However, I’m facing an issue as highlighted by the PageSpeed Insights tool https://pagespeed.web.dev. Here is a screenshot of the problem:

The issue is related to caching. Specifically, I need to set a cache duration of more than one day for this particular file: https://static.cloudflareinsights.com/beacon.min.js/v84a3a4012de94ce1a686ba8c167c359c1696973893317

While I have managed to set caching durations for other files, I’m unsure how to apply a cache duration of, say, one year for the file mentioned above.

Because it’s on another domain, you can not modify it, but you can get rid of it by turning off Web Analytics:

I enabled CF Web Analytics on my WP site a long time ago, but I don’t remember how I enabled it. Can you please tell me how to disable CF Web Analytics on my WP site?

thanks, a problem was resolved!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.