How to get 1111 at the Router level so all connected devices have VPN privacy protection

I set my Netgear Orbi router to the DNS specified at https://developers.cloudflare.com/1.1.1.1/1.1.1.1-for-families/setup-instructions/router#block-malware-and-adult-content

However, when I go to https://dnsleaktest.com/, it does not show my location in Texas but instead shows my real location in Oklahoma. When I use the actual WARP application and connect, it does work as desired (hiding my true location).

So why isn’t it working like WARP being enabled when my router is set to 1111’s DNS?

Have problems with 1.1.1.1? *Read Me First*

image

1.1.1.1 — the Internet’s Fastest, Privacy-First DNS Resolver

https://cloudflare-dns.com/help/#eyJpc0NmIjoiTm8iLCJpc0RvdCI6Ik5vIiwiaXNEb2giOiJObyIsInJlc29sdmVySXAtMS4xLjEuMSI6IlllcyIsInJlc29sdmVySXAtMS4wLjAuMSI6IlllcyIsInJlc29sdmVySXAtMjYwNjo0NzAwOjQ3MDA6OjExMTEiOiJZZXMiLCJyZXNvbHZlcklwLTI2MDY6NDcwMDo0NzAwOjoxMDAxIjoiWWVzIiwiZGF0YWNlbnRlckxvY2F0aW9uIjoiREZXIiwiaXNXYXJwIjoiTm8iLCJpc3BOYW1lIjoiQVQmVCBTZXJ2aWNlcyIsImlzcEFzbiI6IjcwMTgifQ==

Note that I did NOT do the Mac System Preferences because I’m wanting the DNS at the router level - so my Mac’s DNS preferences are just empty:

Just using 1.1.1.1 as your DNS provider won’t prevent websites from seeing your client IP address when you visit them. When you setup your home devices to use 1.1.1.1 (or tunnel dns requests) you are effectively making your dns lookups private, not necessarily your http requests to sites. When you enable WARP you are now sending your http requests through the Cloudflare network.

Keep in mind WARP is not necessarily designed to keep your client address hidden from the sites you visit. It is designed to increase your security and privacy on the Internet.

OK. TYVM. So is there a way to send my router through WARP?

If you can’t install the WARP app on your router, I don’t see a way. Many have asked, and I’ve not heard of anybody configuring a VPN on their off-the-shelf router. The only ones I’ve seen are flashed with DD-WRT (essentially a Linux box), but I don’t think that even those would work with WARP.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.